210,12 zł
Add to cart
Hearts of Iron IV - Colonel Edition

Hearts of Iron IV - Colonel Edition WindowsSteam

Hearts of Iron IV - Colonel Edition
Category: Strategy | Age Limit: 7+ | Publisher: Paradox Interactive | Release Date: 06/06/2016
Game Description

NOTICE: Activation key must be used on a valid Steam account. Requires internet connection.

COLONEL EDITION

The Colonel Edition includes the following items:

Heavy Cruiser Pack:
Seven heavy cruisers available for both Axis and Allies - Exeter, Prinz Eugen and Mogami amongst others.

Soviet Tank Pack:
Eight tanks for when playing as Soviet, ranging from light all the way up to Super Heavy.

US Tank Pack:
Eight tanks for when playing as USA, ranging from light all the way up to Super Heavy.

British Tank Pack:
Eight tanks for when playing as United Kingdom, ranging from light all the way up to Super Heavy.

French Tank Pack:
Eight tanks for when playing as France, ranging from light all the way up to Super Heavy.

Wallpapers:
Wallpapers made with art from the game.

Colonel Forum Icon:
A icon that can be used on Paradox own forum.

About the game

Victory is at your fingertips! Your ability to lead your nation is your supreme weapon, the strategy game Hearts of Iron IV lets you take command of any nation in World War II; the most engaging conflict in world history.

From the heart of the battlefield to the command center, you will guide your nation to glory and wage war, negotiate or invade. You hold the power to tip the very balance of WWII.
It is time to show your ability as the greatest military leader in the world. Will you relive or change history? Will you change the fate of the world by achieving victory at all costs?

Key Features

Total strategic war: The war is not only won on land, on the seas and in the air, but also in the laboratories, the factories, the backrooms, in international trade and in the hearts and minds of men and women.

Authentic real-time war simulation: Let the greatest commanders of WWII fight your war with the tools of the time; tanks, planes, ships, guns and newly discovered weapons of mass destruction.

Assume control of any nation: Choose from the greatest powers striving for victory, or the small nations trying to weather the storm.

Turn the world to your battlefield: Experience the full WWII timespan in a topographical map complete with seasons, weather and terrain. Snow, mud, storms can both be your strong ally or a ruthless enemy.

Negotiate or force your will: Experience the advanced politics and diplomacy systems, form fractions, engage in trade for resources and appoint ministers to your party.

Intense Online Combat: Battle in both competitive and cooperative multiplayer for up to 32 players. Featuring cross-platform multiplayer.

Give your nations a unique edge: Experience the flexible technology system, where all the major powers get their unique identity. Develop detailed historic tanks and planes through research and army experience.




System Requirements


Windows - Minimal

OS: Windows 7 64-bit or newer
Processor: Intel Core 2 Quad Q9400 @ 2.66 GHz / AMD Athlon II X4 650 @ 3.20 GHz
Memory: 4 GB RAM
Graphics: ATI Radeon HD 5850 or NVIDIA GeForce GTX470 with 1GB VRAM
Storage: 2 GB available space
Sound Card: DirectX Compatible Sound Card
DirectX®: 9.0c
Controller support: 3-button mouse, keyboard and speakers
Special multiplayer requirements: Internet Connection or LAN for multiplayer
Multiplayer: Up to 32 other players in multiplayer mode




Windows - Empfohlen

OS: Windows 7 64-bit or newer
Processor: Intel Core 2 Quad Q9400 @ 2.66 GHz / AMD Athlon II X4 650 @ 3.20 GHz
Memory: 4 GB RAM
Graphics: ATI Radeon HD 5850 or NVIDIA GeForce GTX470 with 1GB VRAM
Storage: 2 GB available space
Sound Card: DirectX Compatible Sound Card
DirectX®: 9.0c
Controller support: 3-button mouse, keyboard and speakers
Special multiplayer requirements: Internet Connection or LAN for multiplayer
Multiplayer: Up to 32 other players in multiplayer mode


Supported GPUs at time of release:
AMD GPUs: 5850 series or higher, 6870 series or higher, 7850 or higher, R7 260 or higher
Nvidia GPUs: GTX470 or higher, GTX560 or higher, GTX660 or higher, GTX750 or higher, GTX 950 or higher
Laptop GPU dedicated cards may work if they are on par with their desktop counterparts, but are not officially supported.


Mac - Minimal

OS: Mac OS X 10.10 or better
Processor: Intel Core i5 @ 2.60 GHz
Memory: 4 GB RAM
Graphics: ATI Radeon HD 6970M
Storage: 2 GB available space
Sound Card: DirectX Compatible Sound Card
Additional: GLSL 1.3, OpenGL 2.1
Controller support: 3-button mouse, keyboard and speakers
Special multiplayer requirements: Internet Connection or LAN for multiplayer
Multiplayer: Up to 32 other players in multiplayer mode




Mac - Empfohlen


OS: Mac OS X 10.11 or better
Processor: Intel Core i5 @ 2.90 GHz
Memory: 8 GB RAM
Graphics: ATI Radeon R9 390M or NVIDIA GeForce 750M with 1GB VRAM
Storage: 2 GB available space
Sound Card: DirectX Compatible Sound Card
Additional: GLSL 1.3, OpenGL 2.1
Controller support: 3-button mouse, keyboard and speakers
Special multiplayer requirements: Internet Connection or LAN for multiplayer
Multiplayer: Up to 32 other players in multiplayer mode




Linux - Minimal

OS: Ubuntu 14.04 LTS x32 or better
Processor: Intel Core 2 Quad Q9400 @ 2.66 GHz / AMD Athlon II X4 650 @ 3.20 GHz
Memory: 4 GB RAM
Graphics: ATI Radeon HD 5850 or NVIDIA GeForce GTX470 with 1GB VRAM
Storage: 2 GB available space
Sound Card: DirectX Compatible Sound Card




Linux - Empfohlen

OS: Ubuntu 14.04 LTS x64
Processor: Intel Core i5 750 @ 2.66 GHz / AMD Phenom II X4 955 @ 3.20 GHz
Memory: 4 GB RAM
Graphics: ATI Radeon HD 6950 or NVIDIA GeForce GTX570 with 2GB VRAM
Storage: 2 GB available space
Sound Card: DirectX Compatible Sound Card


Supported GPUs at time of release:
AMD GPUs: 5850 series or higher, 6870 series or higher, 7850 or higher, R7 260 or higher
Nvidia GPUs: GTX470 or higher, GTX560 or higher, GTX660 or higher, GTX750 or higher, GTX 950 or higher
Laptop GPU dedicated cards may work if they are on par with their desktop counterparts, but are not officially supported.