€11,39
Comprar agora
Railway Empire: Great Britain & Ireland

Railway Empire: Great Britain & Ireland WindowsLinuxSteam

England - Home of the first steam engines is experiencing an age of unprecedented progress and technological innovations. Expand your rail network across the British Isles as streets and canals cannot cope with the burgeoning requirements of industrial city centers.
Categoria: Simulação | Limite de idade: 3+ | Editor: Kalypso Media | Desenvolvedor: Gaming Minds Studios | Data de lançamento: 13/12/2018
Descrição do jogo

NOTICE: Steam account required for game activation and installation
NOTICE: This content requires the base game Railway Empire on Steam in order to play

About the Game:
England - Home of the first steam engines is experiencing an age of unprecedented progress and technological innovations. Expand your rail network across the British Isles as streets and canals cannot cope with the burgeoning requirements of industrial city centers. Build respect and social standing among those who have their doubts in locomotives as the future of transportation.

    • New scenario – Transport Revolution (1830 - 1850)

    • Map expansion: Great Britain & Ireland (available in Free Game and Sandbox Modes)
    • 10 historical engines like the Rocket (0-2-2) or Firefly (0-2-0)
    • 13 new tradeable goods (e.g. cider and whisky) and 45 new cities
  • New songs and reworked city buildings.

PC System Requirements
MINIMUM:
Requires a 64-bit processor and operating system
OS: Windows 7 SP1 or Windows 8.1 or Windows 10 (64bit versions)
Processor: Intel Core i5 750 @ 2.6 GHz or AMD Phenom II X4 @ 3.2 GHz
Memory: 4 GB RAM
Graphics: nVidia GeForce GTX460 or AMD Radeon HD5870 (2048MB VRAM with Shader Model 5.0)
DirectX: Version 11
Storage: 7 GB available space
Sound Card: DirectX Compatible Sound Card with latest drivers

Linux System Requirements
MINIMUM:
Requires a 64-bit processor and operating system
OS: Ubuntu 16.04.3 LTS + SteamOS (latest)
Processor: Intel Core i5 750 @ 2.6 GHz or AMD Phenom II X4 @ 3.2 GHz
Memory: 4 GB RAM
Graphics: nVidia GeForce GTX460 or AMD Radeon HD5870 (2048MB VRAM with Shader Model 5.0)
Storage: 7 GB available space
Sound Card: DirectX Compatible Sound Card with latest drivers

Linux System Requirements
MINIMUM:
OS: Ubuntu 16.04.3 LTS + SteamOS (latest)
Processor: Intel Core i5 750 @ 2.6 GHz or AMD Phenom II X4 @ 3.2 GHz
Memory: 4 GB RAM
Graphics: nVidia GeForce GTX460 or AMD Radeon HD5870 (1024MB VRAM with Shader Model 5.0)
Storage: 7 GB available space
Sound Card: DirectX Compatible Sound Card with latest drivers
Additional Notes: Requires a 64-bit processor and operating system

RECOMMENDED:
OS: Ubuntu 16.04.3 LTS + SteamOS (latest)
Processor: Intel Core i5 2400s @ 2.5 GHz or AMD FX 4100 @ 3.6
Memory: 4 GB RAM
Graphics: nVidia GeForce GTX 680 or AMD Radeon HD7970 or better (2048MB VRAM or more, with Shader Model 5.0)
Storage: 7 GB available space
Sound Card: DirectX Compatible Sound Card with latest drivers
Additional Notes: Requires a 64-bit processor and operating system